CTX869764
MetaFrame XP 1.0 for Microsoft Windows 2000
MetaFrame XP 1.0 for Microsoft Windows 2000
1970-01-01
1970-01-01

Check ICAProductMinorVersion registry setting
Issue

When installing Service Pack 1/Feature Release 1 for MetaFrame XP 1.0 for Windows, you may receive the following message:

"You have a pre-release version of Feature Release 1 for MetaFrame XP installed. Installation over a pre-release version is not supported. Setup will now exit."

Resolution

    • Run regedt32.exe and locate the following key: HKEY_LOCAL_MACHINESYSETMCurrentControlSetControlCitrix: ICAProductMinorVersion

    • The ICAProductMinorVersion will most likely be set to "Service Pack 1."

    • Delete the ICAProductMinorVersion key and try installing SP1/FR1 again.


特别说明


本文来源为Citrix.com所有,翻译后版权归翻译者所有.如需转载请注明出处.

文档版本


.

广告招租


最新留言


.

广告招租


.